<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9lbzs3h" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9lbzs3h";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Have Pool, Will Travel: Dedicated swimmers spark Sheridan Swim T - WGEM.com: Quincy News, Weather, Sports, and Radio</title>
<meta name="Description" content="The annual Titan Firecracker Classic will bring hundreds to Quincy's Sheridan Swim Club this weekend and the home team has its sights sets on a championship. Sheridan Swim Team features a strong bo..."><meta name="KEYWORDS" content="WGEM"><meta name="news_keywords" content="WGEM"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/07/08"><meta name="owner" content="WGEM"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="release-VIDEO-577-Pagination.6"><meta name="wn-base" content="IIS28"><meta name="wnreadableurl" content="have-pool-will-travel-dedicated-swimmers-spark-sheridan-swim-team"><meta name="wnreadabledate" content="2017/07/08"><meta property="og:title" content="Have Pool, Will Travel: Dedicated swimmers spark Sheridan Swim Team"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wgem.com/story/35838094/2017/07/Saturday/have-pool-will-travel-dedicated-swimmers-spark-sheridan-swim-team"><meta property="og:image" content="http://WGEM.images.worldnow.com/images/14332238_G.jpg"><meta property="og:description" content="The annual Titan Firecracker Classic will bring hundreds to Quincy's Sheridan Swim Club this weekend and the home team has its sights sets on a championship. Sheridan Swim Team features a strong bo..."><link rel="canonical" href="http://www.wgem.com/story/35838094/2017/07/Saturday/have-pool-will-travel-dedicated-swimmers-spark-sheridan-swim-team"><meta name="author" content="Ben Marth"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Have Pool, Will Travel: Dedicated swimmers spark Sheridan Swim Team"><meta name="twitter:description" content="The annual Titan Firecracker Classic will bring hundreds to Quincy's Sheridan Swim Club this weekend and the home team has its sights sets on a championship. Sheridan Swim Team features a strong bo..."><meta name="twitter:image" content="http://WGEM.images.worldnow.com/images/14332238_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta name='verify-v1' content='I3UffXqoWuelkC6nvPf6Sdt54XDlfGh43Ec2QqZjZ2I=' /><meta name="google-site-verification" content="oeal7Oa8_VWS_xCKnzoerJ4Yn63EHcD3Jlw5vQpTVR4" /><meta property="fb:app_id" content="1472991416309624"/> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=release-VIDEO-577-Pagination.6_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://WGEM.images.worldnow.com/interface/css/container-e.css?ver=2017-06-08%2013%3A38%3A31_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_release-VIDEO-577-Pagination.6" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu1354 UL
                    , #menu1354 .wnHorizontal { background-color: #eaeaea; font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu1354 A,
                    #menu1354 LI.wnOn .wnSublevel A,
                    #menu1354 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu1354 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu1354
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WGEM.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu1354
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu1354 UL LI.wnOn { background-color: #eaeaea; color: #000000; }
                    #menu1354 LI.wnOn A,
                        #menu1354 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1354 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu1354 .wnSublevel { background-color: #eaeaea; color: #000000; }
                #menu1354 LI.wnOn .wnSublevel A,
                    #menu1354 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { color: #000000; }
                #menu1354 .wnSublevel A { border : 1px #eaeaea solid; border-top: none; }
                        #menu1354 .wnSublevel .wnFirstNode { border-top : 1px #eaeaea solid; }
                        #menu1354 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu1354 .wnSublevel LI.wnHasSublevel A { background: url('http://WGEM.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu1354 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu1354 .wnSublevel LI.wnOn {  color: #0a3e87; }
                    #menu1354 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1354 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #0a3e87; }
                    #menu1354 .wnLeft { background: url('http://WGEM.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 6px; }
                    #menu1354 LI.wnOn .wnLeft { background-image: url('http://WGEM.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu1354 .wnRight { background: url('http://WGEM.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 6px; }
                    #menu1354 LI.wnOn .wnRight { background-image: url('http://WGEM.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu1354 .wnRight .wnMiddle { background: url('http://WGEM.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu1354 LI.wnOn .wnMiddle { background-image: url('http://WGEM.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WGEM',
            affiliateId : '724',
            baseUrl : 'www.wgem.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '557030',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WGEM.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='release-VIDEO-577-Pagination.6';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WGEM';
wng_pageInfo.ownerAffiliateId=parseInt('724',10);
wng_pageInfo.containerId=parseInt('35838094',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='Sport';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/35838094/2017/07/08/have-pool-will-travel-dedicated-swimmers-spark-sheridan-swim-team';
wng_pageInfo.content_authors='Ben Marth';
wng_pageInfo.headline='Have Pool, Will Travel: Dedicated swimmers spark Sheridan Swim Team';
wng_pageInfo.pageTitle='Have Pool, Will Travel: Dedicated swimmers spark Sheridan Swim T - WGEM.com: Quincy News, Weather, Sports, and Radio';
wng_pageInfo.pageTitleTag='WGEM.com: Quincy News, Weather, Sports, and Radio';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWGEM';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WGEM'},width:468,height:60,wncc:"Sport",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["20"]={id:"20",wnsz:"20",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WGEM'},width:180,height:150,wncc:"Sport",parent:"WNAd20",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WGEM'},width:468,height:60,wncc:"Sport",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WGEM'},width:728,height:90,wncc:"Sport",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WGEM'},width:300,height:250,wncc:"Sport",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'WGEM'},width:300,height:75,wncc:"Sport",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WGEM'},width:728,height:90,wncc:"Sport",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WGEM'},width:300,height:250,wncc:"Sport",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="http://WGEM.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-06-08%2013%3A38%3A31_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WGEM.config.js?ver=release-VIDEO-577-Pagination.6_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=release-VIDEO-577-Pagination.6_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script><script type="text/javascript" src="http://ftpcontent.worldnow.com/revenue/js/storyzoom/storyzoom-complete.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/revenue/js/storyzoom/storyzoom-complete.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Roboto:400,700|Roboto+Condensed:400,700"><link type="text/css" rel="stylesheet" href="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/custom-master.css"><link type="text/css" rel="stylesheet" href="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/wgem/custom.css"><script src="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/wgem/custom.js"></script></head><body id="WNAffWGEM" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-94' ,"dma":'170' ,"group":'Quincy'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Have Pool, Will Travel: Dedicated swimmers spark Sheridan Swim T - WGEM.com: Quincy News, Weather, Sports, and Radio</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WGEM.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WGEM.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu1354" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu1354"><li class="wnFirstNode" id="menu1354_1-C123714"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1354_1-C123714"><li class="wnFirstNode" id="menu1354_1_1-C286735"><span><a href="/category/286735/career-opportunities-at-wgem">Work at WGEM</a></span></li><li class="" id="menu1354_1_2-C324901"><span><a href="/category/324901/management">Management Team</a></span></li><li class="" id="menu1354_1_3-C325477"><span><a href="/category/325477/marketing-team">Marketing Team</a></span></li><li class="" id="menu1354_1_4-S28861499"><span><a href="/story/28861499/2015/04/21/how-to-contact-wgem">Contact WGEM</a></span></li><li class="" id="menu1354_1_5-C226186"><span><a href="/category/226186/wgemcomresults">Advertise With Us</a></span></li><li class="" id="menu1354_1_6-L481844"><span><a href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp">Advertiser Services</a></span></li><li class="" id="menu1354_1_7-S9337655"><span><a href="/story/9337655/tours-at-wgem">Tours at WGEM</a></span></li></ul></li><li class="" id="menu1354_2-C123717"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/123717/news">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1354_2-C123717"><li class="wnFirstNode" id="menu1354_2_1-C168110"><span><a href="/category/168110/meet-the-news-team">Meet The News Team</a></span></li><li class="" id="menu1354_2_2-C134588"><span><a href="/category/134588/featured-pages">Featured Pages</a></span></li><li class="" id="menu1354_2_5-C195929"><span><a href="/category/195929/more-local-headlines">Local Headlines</a></span></li><li class="" id="menu1354_2_3-S25998659"><span><a href="/story/25998659/2014/07/11/wgem-news-mobile-app-download-yours-today">WGEM News App</a></span></li><li class="" id="menu1354_2_6-C319997"><span><a href="/category/319997/wgem-news-in-depth-reports">WGEM News In-Depth Reports</a></span></li><li class="" id="menu1354_2_7-C51030"><span><a href="/category/51030/illinois-headlines">Illinois Headlines</a></span></li><li class="" id="menu1354_2_8-C51003"><span><a href="/category/51003/missouri-headlines">Missouri Headlines</a></span></li><li class="" id="menu1354_2_9-C50694"><span><a href="/category/50694/iowa-headlines">Iowa Headlines</a></span></li><li class="" id="menu1354_2_4-C247490"><span><a href="/category/247490/police-and-court-reports">Police and Court Reports</a></span></li></ul></li><li class="" id="menu1354_3-C123715"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1354_3-C123715"><li class="wnFirstNode" id="menu1354_3_3-C325314"><span><a href="/category/325314/stormtrak-weather-team">StormTrak Weather Team</a></span></li><li class="" id="menu1354_3_1-S20385721"><span><a href="/story/20385721/2012/12/19/wgem-stormtrak-mobile-app-download-yours-today">WGEM StormTrak Weather App</a></span></li><li class="" id="menu1354_3_2-S25103592"><span><a href="/story/25103592/wgem-weather-radios">WGEM Weather Radios </a></span></li><li class="" id="menu1354_3_4-C162233"><span><a href="/category/162233/wgem-stormtrak-interactive">StormTrak Interactive</a></span></li><li class="" id="menu1354_3_5-C194451"><span><a href="/category/194451/wgem-skycams">WGEM Skycams</a></span></li><li class="" id="menu1354_3_6-S25907571"><span><a href="/story/25907571/2014/06/30/list-of-active-watches-and-warnings">List of active watches and warnings</a></span></li><li class="" id="menu1354_3_7-C154669"><span><a href="/category/154669/tri-state-road-conditions">Road Conditions</a></span></li></ul></li><li class="" id="menu1354_4-C123718"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/123718/sports-scores">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1354_4-C123718"><li class="wnFirstNode" id="menu1354_4_1-C325315"><span><a href="/category/325315/wgem-sports-team">WGEM Sports Team</a></span></li><li class="" id="menu1354_4_2-S29781524"><span><a href="/story/29781524/2015/08/13/mlb-tv-schedule">MLB TV Schedule</a></span></li><li class="" id="menu1354_4_3-S35770584"><span><a href="/story/35770584/wgem-sports-trivia-night">10th Annual WGEM Sports Trivia Night</a></span></li><li class="" id="menu1354_4_4-L766476"><span><a href="javascript:OpenWin('http://addins.wgem.com/blogs/sports/||height=700,width=1000,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">The SC Blog</a></span></li><li class="" id="menu1354_4_8-C51007"><span><a href="/category/51007/missouri-sports-headlines">Missouri Sports Headlines</a></span></li><li class="" id="menu1354_4_9-C51034"><span><a href="/category/51034/illinois-sports-headlines">Illinois Sports Headlines</a></span></li><li class="" id="menu1354_4_10-C50698"><span><a href="/category/50698/iowa-sports-headlines">Iowa Sports Headlines</a></span></li><li class="" id="menu1354_4_5-L664061"><span><a href="http://collegefootball.ap.org/wgem/">College Football</a></span></li><li class="" id="menu1354_4_6-S8969630"><span><a href="/story/8969630/wgem-radio-sports-schedule">Radio Sports Schedule</a></span></li><li class="" id="menu1354_4_7-L457916"><span><a href="javascript:OpenWin('http://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=WGEMAM||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WGEM 1440 AM Stream</a></span></li></ul></li><li class="" id="menu1354_5-C133158"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/133158/video">VIDEO</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1354_5-C133158"><li class="wnFirstNode" id="menu1354_5_1-L394986"><span><a href="javascript:OpenWin('http://ftpcontent.worldnow.com/wgem/Dub%20Request%202008.pdf||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Request Video</a></span></li><li class="" id="menu1354_5_2-L774762"><span><a href="http://sendit.wgem.com/">Share Photos &amp; Video</a></span></li></ul></li><li class="" id="menu1354_6-C123719"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/123719/things-to-do">COMMUNITY</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1354_6-C123719"><li class="wnFirstNode" id="menu1354_6_1-S35770584"><span><a href="/story/35770584/wgem-sports-trivia-night">10th Annual WGEM Sports Trivia Night</a></span></li><li class="" id="menu1354_6_2-L787250"><span><a href="/link/787250/wgem-find-yourself-in-a-jeep-renegade-contest">Jeep Giveaway</a></span></li><li class="" id="menu1354_6_3-S35782767"><span><a href="/story/35782767/2017/06/29/jeep-giveaway-weekly-winners">Jeep Giveaway Weekly Winners</a></span></li><li class="" id="menu1354_6_4-S8546240"><span><a href="/story/8546240/birthdays-anniversaries">Birthdays &amp; Anniversaries</a></span></li><li class="" id="menu1354_6_5-L472573"><span><a href="http://www.wgem.com/Global/category.asp?C=123719">Community Calendar</a></span></li><li class="" id="menu1354_6_6-C176396"><span><a href="/category/176396/-wgem-honor-flight">Great River Honor Flight</a></span></li><li class="" id="menu1354_6_7-C133105"><span><a href="/category/133105/contests">Contests &amp; Promotions</a></span></li><li class="" id="menu1354_6_8-S8380301"><span><a href="/story/8380301/hospital-report">Hospital Report</a></span></li></ul></li><li class="" id="menu1354_7-C132673"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/132673/whats-on">WHAT'S ON TV</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1354_7-C132673"><li class="wnFirstNode" id="menu1354_7_1-L752794"><span><a href="http://www.wgem.com/Global/category.asp?C=132673&amp;nav=menu1354_7">Titan TV Guide</a></span></li><li class="" id="menu1354_7_2-L769249"><span><a href="javascript:OpenWin('http://www.nbc.com/shows/current||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">What's on NBC</a></span></li><li class="" id="menu1354_7_3-L457556"><span><a href="javascript:OpenWin('http://www.nbc.com||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Current NBC Shows: Full Episodes</a></span></li><li class="" id="menu1354_7_4-L318267"><span><a href="/link/318267/tri-states-cw">Tri-States CW</a></span></li><li class="" id="menu1354_7_5-C138888"><span><a href="/category/138888/wgem-fox">WGEM FOX</a></span></li></ul></li><li class="" id="menu1354_8-S34272876"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/story/34272876/2017/01/16/wgem-radio-serving-the-tri-states-for-over-65-years">WGEM RADIO</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1354_8-S34272876"><li class="wnFirstNode" id="menu1354_8_1-C325316"><span><a href="/category/325316/meet-the-radio-team">Meet the Radio Team</a></span></li><li class="" id="menu1354_8_2-S8969630"><span><a href="/story/8969630/wgem-radio-sports-schedule">Radio Sports Schedule</a></span></li><li class="" id="menu1354_8_3-S19666661"><span><a href="/story/19666661/wgem-newstalk-105-fm-schedule">News/Talk 105 FM Schedule</a></span></li><li class="" id="menu1354_8_4-L629869"><span><a href="javascript:OpenWin('http://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=WGEMFM||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Listen Online: WGEM News/Talk 105 FM</a></span></li><li class="" id="menu1354_8_5-L457916"><span><a href="javascript:OpenWin('http://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=WGEMAM||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WGEM 1440 AM Stream</a></span></li><li class="" id="menu1354_8_6-C167208"><span><a href="/category/167208/news-talk-live-ask-the-experts">News Talk Live! Ask The Experts</a></span></li><li class="" id="menu1354_8_7-L459990"><span><a href="/link/459990/espn-1440-national-schedule">ESPN 1440 National Schedule</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu1354"></div></div></div></div><div id="spacermenu1354" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu1354', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://WGEM.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://WGEM.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://WGEM.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://WGEM.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Have Pool, Will Travel: Dedicated swimmers spark Sheridan Swim Team</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Saturday, July 8, 2017 12:35 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Saturday, July 8, 2017 12:35 AM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Ben Marth, Sports Director</span><div class="simple"><span class="bio item"><a target="_blank" title="" href="http://www.twitter.com/Ben_WGEM">Bio</a></span><span class="email item"><a target="_self" title="" href="mailto:bmarth@wgem.com?body=http://www.wgem.com/story/35838094/2017/07/08/have-pool-will-travel-dedicated-swimmers-spark-sheridan-swim-team">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="bio item"><a target="_blank" title="" href="http://www.twitter.com/Ben_WGEM">Biography</a></div><div class="email item"><a target="_self" title="" href="mailto:bmarth@wgem.com?body=http://www.wgem.com/story/35838094/2017/07/08/have-pool-will-travel-dedicated-swimmers-spark-sheridan-swim-team">bmarth@wgem.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 355px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.silver);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "13475419");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "fixed");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://WGEM.images.worldnow.com/images/14332238_G.jpg" alt="Gavin Bergmann (left) and Dane Pfeiferling are two of swimmers from Sheridan who travel hundreds of miles each week to practice and compete in Quincy." title="Gavin Bergmann (left) and Dane Pfeiferling are two of swimmers from Sheridan who travel hundreds of miles each week to practice and compete in Quincy." border="0" width="180">
<span>Gavin Bergmann (left) and Dane Pfeiferling are two of swimmers from Sheridan who travel hundreds of miles each week to practice and compete in Quincy.</span></div><div id="WNAd20" class="wnad wnad20">
<script>wnad_20.load();</script></div>
<!--END wnAdSize-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>QUINCY, IL. (WGEM) --&nbsp;The annual Titan Firecracker Classic will bring hundreds to Quincy's Sheridan Swim Club this weekend and the home team has its sights sets on a championship.<br /><br />Sheridan Swim Team features a strong boys group who hopes to improve on last year's second place finish.<br /><br />&quot;It's a fun weekend for sure and it's competitive,&quot; Sheridan's Dylan Jones said.<br /><br />&quot;We practice right next to each other everyday (and) we're all trying to get faster than each other. But it's all good we're friends at the end of the day.&quot;<br /><br />According to Sheridan's Dane Pfeiferling,&nbsp;&quot;It shows how much we've grown. We used to be little kids and we're in the big leagues now. We might get a chance to win this, get a lot of points for our team, and working hard together.&quot;<br /><br />Sheridan is led by three swimmers who travel hundreds of miles each week for a chance to practice and compete.<br /><br />Keokuk's Jones, Hamilton's Pfeiferling, and Gavin Bergmann from Carthage, meet up and together make the 90 mile round trip to Quincy several times a week to hone their skills in the pool.<br /><br />&quot;I feel at home all the time when I come down here. It's like my second home,&quot; Bergmann said.<br /><br />&quot;I come here in the morning, in the afternoon, and I know all the kids. It's good to see the little kids go from just starting out then growing and getting better.&quot;<br /><br />Sheridan head coach Ed Pacey added: &quot;It's just a lot of fun because they don't have the normal day-to-day interactions. It's more related to swimming so it makes them very dedicated. They are all car-pooling together (and) they're parents are making a lot of sacrifices to get them to practice which helps them work hard because they know they need to.&quot;<br /><br />Pfeiferling and Will Venvertloh both won events for Sheridan during Friday's first day of competition.<br /><br />The Storm are in second place trailing only West Chicago in the team standings.<br /><br />The Titan Firecracker Classic runs through Sunday.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WGEM.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div class="footer-top clearfix">
	<div class="footer-search clearfix">
		<div class="footer-search-text">Can't Find Something?</div>
		<div class="footer-search-box">
			<form action="/search" method="get" onsubmit="return wnValidateSearchTerm(this, 0)">
	        	<input type="hidden" name="vendor" value="ez">
	        	<input class="footer-textbox" type="text" name="qu" value="" placeholder="Search">
	       		<input class="footer-submit" type="submit" value="Go">
	    	</form>
    	</div>
	</div>
	<div class="station-logo"></div>
	<div class="station-info">
        <p class='address'><strong>WGEM</strong><br />
         	513 Hampshire Quincy, IL 62301<br />
        	Switchboard: (217) 228-6600<br />
         	News Tips: (217) 228-6655 <a href="mailto:news@wgem.com">news@wgem.com</a><br />
         	         	<div>
	         	<a class="info" href="http://www.wgem.com/category/286735/work-at-wgem">Careers</a>
	         	<a class="info" href="http://www.wgem.com/link/781962/advertise-with-wgem">Advertise with us</a>
         		<a class="info" href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp">Advertiser Services </a>
		</div>
         	<div>
	         	<a class="info" target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wgem-tv">FCC Public File</a>
	         	<a class="info" target="_blank" href="/link/739897/eeo-report">EEO Report</a>
	         	<a class="info" href="http://www.wgem.com/story/35023487/2017/03/29/wgem-stations-closed-captioning-contact">Closed Captioning Contact</a>
         	</div> 
         	      	        	
        </p>
	</div>
</div>
<div class="footer-middle clearfix"></div>
<div class="footer-bottom clearfix">
	<div class="inner">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
	    	<div class="text">
				All content &copy; Copyright 2000 - 2017 WGEM. All Rights Reserved. For more information on this site, please read our <a href="/story/15534331/privacy-policy">Privacy Policy</a>,, <a href="/story/18991/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
	    	</div>
	    	<div class="clear"></div>       
		</div>
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>