<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9lbzs3h" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9lbzs3h";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Friday's Sports Extra-December 1 - WGEM.com: Quincy News, Weather, Sports, and Radio</title>
<meta name="Description" content="The Quincy High and QND boys basketball programs fall on the road, Macomb outlasts Illini West, Payson gets a win across the river, Clark County stays unbeaten, Palmyra takes down Canton,"><meta name="KEYWORDS" content="WGEM"><meta name="news_keywords" content="WGEM"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/12/01"><meta name="owner" content="WGEM"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.1.4"><meta name="wn-base" content="IIS10"><meta name="wnreadableurl" content="fridays-sports-extra-december-1"><meta name="wnreadabledate" content="2017/12/01"><meta property="og:title" content="Friday's Sports Extra-December 1"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wgem.com/story/36976842/2017/12/Friday/fridays-sports-extra-december-1"><meta property="og:image" content="http://WGEM.images.worldnow.com/images/15542941_G.jpg"><meta property="og:description" content="The Quincy High and QND boys basketball programs fall on the road, Macomb outlasts Illini West, Payson gets a win across the river, Clark County stays unbeaten, Palmyra takes down Canton,"><link rel="canonical" href="http://www.wgem.com/story/36976842/2017/12/Friday/fridays-sports-extra-december-1"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Friday's Sports Extra-December 1"><meta name="twitter:description" content="The Quincy High and QND boys basketball programs fall on the road, Macomb outlasts Illini West, Payson gets a win across the river, Clark County stays unbeaten, Palmyra takes down Canton,"><meta name="twitter:image" content="http://WGEM.images.worldnow.com/images/15542941_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta name='verify-v1' content='I3UffXqoWuelkC6nvPf6Sdt54XDlfGh43Ec2QqZjZ2I=' /><meta name="google-site-verification" content="oeal7Oa8_VWS_xCKnzoerJ4Yn63EHcD3Jlw5vQpTVR4" /><meta property="fb:app_id" content="1472991416309624"/> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.1.4_7.3.20-1">
<link type="text/css" rel="stylesheet" media="all" href="http://WGEM.images.worldnow.com/interface/css/container-e.css?ver=2017-11-07%2013%3A25%3A54_7.3.20-1">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.20-1_7.4.1.4" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.1.4"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.1.4"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.1.4"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu1354 UL
                    , #menu1354 .wnHorizontal { background-color: #eaeaea; font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu1354 A,
                    #menu1354 LI.wnOn .wnSublevel A,
                    #menu1354 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu1354 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu1354
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WGEM.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu1354
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu1354 UL LI.wnOn { background-color: #eaeaea; color: #000000; }
                    #menu1354 LI.wnOn A,
                        #menu1354 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1354 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu1354 .wnSublevel { background-color: #eaeaea; color: #000000; }
                #menu1354 LI.wnOn .wnSublevel A,
                    #menu1354 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { color: #000000; }
                #menu1354 .wnSublevel A { border : 1px #eaeaea solid; border-top: none; }
                        #menu1354 .wnSublevel .wnFirstNode { border-top : 1px #eaeaea solid; }
                        #menu1354 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu1354 .wnSublevel LI.wnHasSublevel A { background: url('http://WGEM.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu1354 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu1354 .wnSublevel LI.wnOn {  color: #0a3e87; }
                    #menu1354 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1354 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #0a3e87; }
                    #menu1354 .wnLeft { background: url('http://WGEM.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 6px; }
                    #menu1354 LI.wnOn .wnLeft { background-image: url('http://WGEM.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu1354 .wnRight { background: url('http://WGEM.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 6px; }
                    #menu1354 LI.wnOn .wnRight { background-image: url('http://WGEM.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu1354 .wnRight .wnMiddle { background: url('http://WGEM.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu1354 LI.wnOn .wnMiddle { background-image: url('http://WGEM.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WGEM',
            affiliateId : '724',
            baseUrl : 'www.wgem.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.20-1',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '557030',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WGEM.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.1.4';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WGEM';
wng_pageInfo.ownerAffiliateId=parseInt('724',10);
wng_pageInfo.containerId=parseInt('36976842',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='Sport';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/36976842/2017/12/01/fridays-sports-extra-december-1';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Friday\'s Sports Extra-December 1';
wng_pageInfo.pageTitle='Friday\'s Sports Extra-December 1 - WGEM.com: Quincy News, Weather, Sports, and Radio';
wng_pageInfo.pageTitleTag='WGEM.com: Quincy News, Weather, Sports, and Radio';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWGEM';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WGEM'},width:468,height:60,wncc:"Sport",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["20"]={id:"20",wnsz:"20",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WGEM'},width:180,height:150,wncc:"Sport",parent:"WNAd20",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WGEM'},width:468,height:60,wncc:"Sport",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WGEM'},width:728,height:90,wncc:"Sport",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WGEM'},width:300,height:250,wncc:"Sport",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'WGEM'},width:300,height:75,wncc:"Sport",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WGEM'},width:728,height:90,wncc:"Sport",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WGEM'},width:300,height:250,wncc:"Sport",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.adsettings={disableInitialLoad:true};</script>
<script type="text/javascript" src="http://WGEM.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-11-07%2013%3A25%3A54_7.3.20-1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WGEM.config.js?ver=7.4.1.4_7.3.20-1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.1.4_7.3.20-1"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script><script type="text/javascript" src="http://ftpcontent.worldnow.com/revenue/js/storyzoom/storyzoom-complete.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/revenue/js/storyzoom/storyzoom-complete.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Roboto:400,700|Roboto+Condensed:400,700"><link type="text/css" rel="stylesheet" href="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/custom-master.css"><link type="text/css" rel="stylesheet" href="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/wgem/custom.css"><script src="//acdn.adnxs.com/prebid/c/7045/pb.js"></script><script src="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/wgem/custom.js"></script></head><body id="WNAffWGEM" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-94' ,"dma":'170' ,"group":'Quincy'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Friday's Sports Extra-December 1 - WGEM.com: Quincy News, Weather, Sports, and Radio</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WGEM.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WGEM.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu1354" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu1354"><li class="wnFirstNode" id="menu1354_1-C123714"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1354_1-C123714"><li class="wnFirstNode" id="menu1354_1_1-C286735"><span><a href="/category/286735/career-opportunities-at-wgem">Work at WGEM</a></span></li><li class="" id="menu1354_1_2-C324901"><span><a href="/category/324901/management">Management Team</a></span></li><li class="" id="menu1354_1_3-C325477"><span><a href="/category/325477/marketing-team">Marketing Team</a></span></li><li class="" id="menu1354_1_4-S28861499"><span><a href="/story/28861499/2015/04/21/how-to-contact-wgem">Contact WGEM</a></span></li><li class="" id="menu1354_1_5-C226186"><span><a href="/category/226186/wgemcomresults">Advertise With Us</a></span></li><li class="" id="menu1354_1_6-L795718"><span><a href="https://quincify.com/">Quincify Digital Advertising</a></span></li><li class="" id="menu1354_1_7-L481844"><span><a href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp">Advertiser Services</a></span></li><li class="" id="menu1354_1_8-S9337655"><span><a href="/story/9337655/tours-at-wgem">Tours at WGEM</a></span></li></ul></li><li class="" id="menu1354_2-C123717"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/123717/news">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1354_2-C123717"><li class="wnFirstNode" id="menu1354_2_1-C168110"><span><a href="/category/168110/meet-the-news-team">Meet The News Team</a></span></li><li class="" id="menu1354_2_6-C195929"><span><a href="/category/195929/more-local-headlines">Local Headlines</a></span></li><li class="" id="menu1354_2_5-C247490"><span><a href="/category/247490/police-and-court-reports">Police and Court Reports</a></span></li><li class="" id="menu1354_2_7-C51030"><span><a href="/category/51030/illinois-headlines">Illinois Headlines</a></span></li><li class="" id="menu1354_2_8-C51003"><span><a href="/category/51003/missouri-headlines">Missouri Headlines</a></span></li><li class="" id="menu1354_2_9-C50694"><span><a href="/category/50694/iowa-headlines">Iowa Headlines</a></span></li><li class="" id="menu1354_2_2-S25998659"><span><a href="/story/25998659/2014/07/11/wgem-news-mobile-app-download-yours-today">WGEM News App</a></span></li><li class="" id="menu1354_2_3-C134588"><span><a href="/category/134588/featured-pages">Featured Pages</a></span></li><li class="" id="menu1354_2_4-C322324"><span><a href="/category/322324/decision-2017">DECISION 2017</a></span></li></ul></li><li class="" id="menu1354_3-C123715"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1354_3-C123715"><li class="wnFirstNode" id="menu1354_3_3-C325314"><span><a href="/category/325314/stormtrak-weather-team">StormTrak Weather Team</a></span></li><li class="" id="menu1354_3_1-S20385721"><span><a href="/story/20385721/2012/12/19/wgem-stormtrak-mobile-app-download-yours-today">WGEM StormTrak Weather App</a></span></li><li class="" id="menu1354_3_2-S25103592"><span><a href="/story/25103592/wgem-weather-radios">WGEM Weather Radios </a></span></li><li class="" id="menu1354_3_4-C162233"><span><a href="/category/162233/wgem-stormtrak-interactive">StormTrak Interactive</a></span></li><li class="" id="menu1354_3_5-C194451"><span><a href="/category/194451/wgem-skycams">WGEM Skycams</a></span></li><li class="" id="menu1354_3_6-L791295"><span><a href="javascript:OpenWin('/link/791295/river-stages||height=768,width=1000,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">River Stages</a></span></li><li class="" id="menu1354_3_7-S25907571"><span><a href="/story/25907571/2014/06/30/list-of-active-watches-and-warnings">List of active watches and warnings</a></span></li><li class="" id="menu1354_3_8-C154669"><span><a href="/category/154669/tri-state-road-conditions">Road Conditions</a></span></li></ul></li><li class="" id="menu1354_4-C123718"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/123718/sports-scores">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1354_4-C123718"><li class="wnFirstNode" id="menu1354_4_1-C325315"><span><a href="/category/325315/wgem-sports-team">WGEM Sports Team</a></span></li><li class="" id="menu1354_4_2-S29781524"><span><a href="/story/29781524/2015/08/13/mlb-tv-schedule">MLB TV Schedule</a></span></li><li class="" id="menu1354_4_5-C51007"><span><a href="/category/51007/missouri-sports-headlines">Missouri Sports Headlines</a></span></li><li class="" id="menu1354_4_6-C51034"><span><a href="/category/51034/illinois-sports-headlines">Illinois Sports Headlines</a></span></li><li class="" id="menu1354_4_7-C50698"><span><a href="/category/50698/iowa-sports-headlines">Iowa Sports Headlines</a></span></li><li class="" id="menu1354_4_3-L664061"><span><a href="http://collegefootball.ap.org/wgem/">College Football</a></span></li><li class="" id="menu1354_4_4-C328094"><span><a href="/category/328094/remembering-josh-houchins">Remembering Josh Houchins</a></span></li></ul></li><li class="" id="menu1354_5-C133158"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/133158/video">VIDEO</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1354_5-C133158"><li class="wnFirstNode" id="menu1354_5_1-L394986"><span><a href="javascript:OpenWin('http://ftpcontent.worldnow.com/wgem/Dub%20Request%202008.pdf||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Request Video</a></span></li><li class="" id="menu1354_5_2-L774762"><span><a href="http://sendit.wgem.com/">Share Photos &amp; Video</a></span></li></ul></li><li class="" id="menu1354_6-C123719"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/123719/things-to-do">COMMUNITY</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1354_6-C123719"><li class="wnFirstNode" id="menu1354_6_1-C318342"><span><a href="/category/318342/wgem-golden-apple-award">WGEM Golden Apple Award</a></span></li><li class="" id="menu1354_6_2-S9435450"><span><a href="/story/9435450/toys-for-tots-drop-off-locations-and-information">Toys For Tots Drop-off Locations</a></span></li><li class="" id="menu1354_6_3-S30919207"><span><a href="/story/30919207/wgem-home-living-show">2018 WGEM Home &amp; Living Show</a></span></li><li class="" id="menu1354_6_4-S36907480"><span><a href="/story/36907480/2017-fall-harvest-school-challenge">WGEM Fall Harvest Air Specialists School Challenge</a></span></li><li class="" id="menu1354_6_5-S8546240"><span><a href="/story/8546240/birthdays-anniversaries">Birthdays &amp; Anniversaries</a></span></li><li class="" id="menu1354_6_6-L472573"><span><a href="http://www.wgem.com/Global/category.asp?C=123719">Community Calendar</a></span></li><li class="" id="menu1354_6_7-C176396"><span><a href="/category/176396/-wgem-honor-flight">Great River Honor Flight</a></span></li><li class="" id="menu1354_6_8-C133105"><span><a href="/category/133105/contests">Contests &amp; Promotions</a></span></li><li class="" id="menu1354_6_9-S8380301"><span><a href="/story/8380301/hospital-report">Hospital Report</a></span></li></ul></li><li class="" id="menu1354_7-C132673"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/132673/whats-on">WHAT'S ON TV</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1354_7-C132673"><li class="wnFirstNode" id="menu1354_7_1-L752794"><span><a href="http://www.wgem.com/Global/category.asp?C=132673&amp;nav=menu1354_7">Titan TV Guide</a></span></li><li class="" id="menu1354_7_2-L769249"><span><a href="javascript:OpenWin('http://www.nbc.com/shows/current||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">What's on NBC</a></span></li><li class="" id="menu1354_7_3-L457556"><span><a href="javascript:OpenWin('http://www.nbc.com||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Current NBC Shows: Full Episodes</a></span></li><li class="" id="menu1354_7_4-L318267"><span><a href="/link/318267/tri-states-cw">Tri-States CW</a></span></li><li class="" id="menu1354_7_5-C138888"><span><a href="/category/138888/wgem-fox">WGEM FOX</a></span></li></ul></li><li class="" id="menu1354_8-S34272876"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/story/34272876/2017/01/16/wgem-radio-serving-the-tri-states-for-over-65-years">WGEM RADIO</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1354_8-S34272876"><li class="wnFirstNode" id="menu1354_8_1-S8969630"><span><a href="/story/8969630/wgem-radio-sports-schedule">Radio Sports Schedule</a></span></li><li class="" id="menu1354_8_2-S19666661"><span><a href="/story/19666661/wgem-newstalk-105-fm-schedule">News/Talk 105 FM Schedule</a></span></li><li class="" id="menu1354_8_3-L629869"><span><a href="javascript:OpenWin('http://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=WGEMFM||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Listen Online: WGEM News/Talk 105 FM</a></span></li><li class="" id="menu1354_8_4-L457916"><span><a href="javascript:OpenWin('http://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=WGEMAM||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WGEM 1440 AM Stream</a></span></li><li class="" id="menu1354_8_5-C167208"><span><a href="/category/167208/news-talk-live-ask-the-experts">News Talk Live! Ask The Experts</a></span></li><li class="" id="menu1354_8_6-L459990"><span><a href="/link/459990/espn-1440-national-schedule">ESPN 1440 National Schedule</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu1354"></div></div></div></div><div id="spacermenu1354" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu1354', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://WGEM.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://WGEM.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://WGEM.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://WGEM.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Friday's Sports Extra-December 1</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Friday, December 1, 2017 11:55 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Friday, December 1, 2017 11:55 PM EST</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 355px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.silver);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "13951486");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "fixed");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://WGEM.images.worldnow.com/images/15542941_G.jpg" alt="" title="" border="0" width="180">
</div><div id="WNAd20" class="wnad wnad20">
<script>wnad_20.load();</script></div>
<!--END wnAdSize-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>**High School Basketball, Boys**<br /><br />(IHSA)&nbsp;<br />Quincy High: 28<br /><strong>Moline: 62</strong><br />Ben Amos: 10pts<br /><br />QND: 62<br /><strong>Duchesne: 80</strong><br /><br />Illini West: 61<br /><strong>Macomb: 62</strong><br />Jackson Porter: 32pts<br />Carter Fayhee: 25pts<br /><br /><strong>Pittsfield: 31</strong><br />Southeastern: 28<br />Jaise Heaton: 21pts<br /><br />Biggsville WC: 45<br /><strong>Unity: 62</strong><br />Logan Voth: 21pts<br />Mustangs: (4-2)<br /><br /><strong>Western: 70</strong><br />Griggsville-Perry: 33<br />Billings: 16pts<br /><br />(MSHSAA/IHSA)<br /><strong>Payson: 78</strong><br />Highland: 41<br /><br />(MSHSAA)<br /><strong>Clark County: 68</strong><br />Putnam County: 61<br />Chandler Bevans: 25pts<br />Zeb Riney: 15pts<br /><br />Canton: 51<br /><strong>Palmyra: 66</strong><br />Rager McKinney: 21pts<br />Peyton Plunkett: 20pts<br /><br />Paris: 34<br /><strong>Monroe City: 77</strong><br /><br />Marion County: 35<br /><strong>Mark Twain: 62</strong><br />Grant Peters: 27pts, 12reb<br /><br />(Troy Buchanan Tournament)<br />Hannibal: 64<br /><strong>Westminster: 72</strong><br />Dezi Jones: 27pts<br />Pirates: (1-3)<br /><br />(IHSAA)<br />Keokuk: 36<br /><strong>Ft. Madison: 70</strong><br />Anthony Poratz (KEO): 12pts<br /><br />Cardinal: 24<br /><strong>Central Lee: 65</strong><br />Evan Doyle: 16pts<br /><br />Holy Trinity: 40<br /><strong>WACO: 67</strong><br /><br />**High School Basketball, Girls**<br /><br /><strong>Clark County: 81</strong><br />Putnam County: 27<br />Carissa Bevans: 18pts<br />Indians: (3-0)<br /><br />Canton: 40<br /><strong>Palmyra: 51</strong><br /><br />North Shelby: 24<br /><strong>South Shelny: 65</strong><br />Wise: 19pts<br /><br />Marion County: 28<br /><strong>Mark Twain: 68</strong><br />McKenzie Lathrom: 31pts<br /><br />Paris: 60<br /><strong>Monroe City: 64</strong><br />Madi Hays: 25pts<br />Allison Moore: 25pts<br /><br />(Winfield Tournament)<br />*Championship Game<br />Hannibal: 39<br /><strong>Lift: 62</strong><br />Kaylee Falconer: All-Tournament Team<br /><br />(IGHSAU)<br />Keokuk: 60<br /><strong>Ft. Madison: 66</strong><br />Michaela Davis: 16pts<br /><br />Cardinal: 3<br /><strong>Central Lee: 85</strong><br />McKenzie Northup: 27pts<br /><br /><strong>Holy Trinity: 49</strong><br />WACO: 46<br /><br />**Women's College Basketball**<br /><br /><strong>Western Illinois: 78</strong><br />Wichita State: 65<br />Taylor Higginbotham: 29pts, 10reb<br />Leathernecks: (7-2)<br /><br /><strong>2)Johnson County: 96</strong><br />John Wood: 56<br /><br />**Men's College Basketball**<br /><strong>John Wood: 68</strong><br />17) Johnson County: 62<br />Aziz Fadika: 16pts, 13reb<br />Blazers: (6-3)&nbsp;<br />&nbsp;</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Illinois Sports Headlines</span><span class="text abridgedHeadline">Illinois Sports Headlines</span><a class="wnContent more enabled" href="/category/51034/illinois-sports-headlines"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature Sport story priority-1 odd displaySizeId-1 odd-1"><meta content="Sport"><meta content="2017-12-02 05:22:51"><h4 class="wnContent headline"><a href="/story/36976933/northwestern-outlasts-illinois-in-overtime-72-68"><span class="text">Northwestern outlasts Illinois in overtime, 72-68</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36976933/northwestern-outlasts-illinois-in-overtime-72-68"><span class="text">Northwestern outlasts Illinois in overtime, 72-68</span></a></h4><div class="wnContent summary abridged"><span class="text">Scottie Lindsey scored five of his game-high 22 points in overtime and Northwestern trailed for much of the evening before pulling out a 72-68 victory over Illinois on Friday night in the Big Ten opener for both...</span><a class="more" href="/story/36976933/northwestern-outlasts-illinois-in-overtime-72-68"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Scottie Lindsey scored five of his game-high 22 points in overtime and Northwestern trailed for much of the evening before pulling out a 72-68 victory over Illinois on Friday night in the Big Ten opener for both teams.</span><a class="more" href="/story/36976933/northwestern-outlasts-illinois-in-overtime-72-68"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-2 even displaySizeId-1 even-1"><meta content="Sport"><meta content="2017-12-02 03:39:09"><h4 class="wnContent headline"><a href="/story/36976554/kings-extend-bulls-skid-to-8-games-with-107-106-win"><span class="text">Kings extend Bulls' skid to 8 games with 107-106 win</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36976554/kings-extend-bulls-skid-to-8-games-with-107-106-win"><span class="text">Kings extend Bulls' skid to 8 games with 107-106 win</span></a></h4><div class="wnContent summary abridged"><span class="text">Zach Randolph had 25 points and 13 rebounds, Bogdan Bogdanovic scored 19 points and the Sacramento Kings beat the Bulls 107-106 on Friday night, extending Chicago&#39;s losing streak to eight games.</span><a class="more" href="/story/36976554/kings-extend-bulls-skid-to-8-games-with-107-106-win"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Zach Randolph had 25 points and 13 rebounds, Bogdan Bogdanovic scored 19 points and the Sacramento Kings beat the Bulls 107-106 on Friday night, extending Chicago&#39;s losing streak to eight games.</span><a class="more" href="/story/36976554/kings-extend-bulls-skid-to-8-games-with-107-106-win"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-3 odd displaySizeId-1 odd-1"><meta content="Sport"><meta content="2017-12-02 04:15:09"><h4 class="wnContent headline"><a href="/story/36976692/bradley-cruises-to-67-5-win-over-eastern-illinois"><span class="text">Bradley cruises to 67-5 win over Eastern Illinois</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36976692/bradley-cruises-to-67-5-win-over-eastern-illinois"><span class="text">Bradley cruises to 67-5 win over Eastern Illinois</span></a></h4><div class="wnContent summary abridged"><span class="text">Elijah Childs scored 14 points to go with nine rebounds, Dwayne Lautier-Ogunleye got his first career double-double and Bradley slipped past Eastern Illinois 67-56 on Friday night.</span><a class="more" href="/story/36976692/bradley-cruises-to-67-5-win-over-eastern-illinois"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Elijah Childs scored 14 points to go with nine rebounds, Dwayne Lautier-Ogunleye got his first career double-double and Bradley slipped past Eastern Illinois 67-56 on Friday night.</span><a class="more" href="/story/36976692/bradley-cruises-to-67-5-win-over-eastern-illinois"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="Sport"><meta content="2017-12-02 01:42:57"><h4 class="wnContent headline"><a href="/story/36976070/cubs-non-tender-former-closer-hector-rondon"><span class="text">Cubs non-tender former closer Hector Rondon</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36976070/cubs-non-tender-former-closer-hector-rondon"><span class="text">Cubs non-tender former closer Hector Rondon</span></a></h4><div class="wnContent summary abridged"><span class="text">The Cubs have non-tendered right-hander Hector Rondon, parting with one of the most accomplished closers in franchise history.</span><a class="more" href="/story/36976070/cubs-non-tender-former-closer-hector-rondon"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">The Cubs have non-tendered right-hander Hector Rondon, parting with one of the most accomplished closers in franchise history.</span><a class="more" href="/story/36976070/cubs-non-tender-former-closer-hector-rondon"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-5 odd displaySizeId-1 odd-1 collapsed"><meta content="Sport"><meta content="2017-12-01 21:34:40"><h4 class="wnContent headline"><a href="/story/36974487/white-sox-agree-to-deals-with-c-castillo-rhp-farquhar"><span class="text">White Sox agree to deals with C Castillo, RHP Farquhar</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36974487/white-sox-agree-to-deals-with-c-castillo-rhp-farquhar"><span class="text">White Sox agree to deals with C Castillo, RHP Farquhar</span></a></h4><div class="wnContent summary abridged"><span class="text">The Chicago White Sox have agreed to contracts with free-agent catcher Welington Castillo and right-hander Danny Farquhar.</span><a class="more" href="/story/36974487/white-sox-agree-to-deals-with-c-castillo-rhp-farquhar"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">The Chicago White Sox have agreed to contracts with free-agent catcher Welington Castillo and right-hander Danny Farquhar.</span><a class="more" href="/story/36974487/white-sox-agree-to-deals-with-c-castillo-rhp-farquhar"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-6 even displaySizeId-1 even-1 collapsed"><meta content="Sport"><meta content="2017-12-01 20:46:41"><h4 class="wnContent headline"><a href="/story/36974138/blackhawks-place-goalie-corey-crawford-on-injured-reserve"><span class="text">Blackhawks place goalie Corey Crawford on injured reserve</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36974138/blackhawks-place-goalie-corey-crawford-on-injured-reserve"><span class="text">Blackhawks place goalie Corey Crawford on injured reserve</span></a></h4><div class="wnContent summary abridged"><span class="text">The Chicago Blackhawks have placed goaltender Corey Crawford on injured reserve and recalled goaltender Jean-Francois Berube from Rockford of the American Hockey League.</span><a class="more" href="/story/36974138/blackhawks-place-goalie-corey-crawford-on-injured-reserve"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">The Chicago Blackhawks have placed goaltender Corey Crawford on injured reserve and recalled goaltender Jean-Francois Berube from Rockford of the American Hockey League.</span><a class="more" href="/story/36974138/blackhawks-place-goalie-corey-crawford-on-injured-reserve"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-7 odd displaySizeId-1 odd-1 collapsed"><meta content="Sport"><meta content="2017-12-01 18:22:20"><h4 class="wnContent headline"><a href="/story/36973153/left-hander-dario-alvarez-cubs-agree-to-1-year-contract"><span class="text">Left-hander Dario Alvarez, Cubs agree to 1-year contract</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36973153/left-hander-dario-alvarez-cubs-agree-to-1-year-contract"><span class="text">Left-hander Dario Alvarez, Cubs agree to 1-year contract</span></a></h4><div class="wnContent summary abridged"><span class="text">Left-hander Dario Alvarez and the Chicago Cubs agreed to a one-year contract.</span><a class="more" href="/story/36973153/left-hander-dario-alvarez-cubs-agree-to-1-year-contract"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Left-hander Dario Alvarez and the Chicago Cubs agreed to a one-year contract.</span><a class="more" href="/story/36973153/left-hander-dario-alvarez-cubs-agree-to-1-year-contract"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-8 even displaySizeId-1 even-1 collapsed"><meta content="Sport"><meta content="2011-06-10 07:11:44"><h4 class="wnContent headline"><a href="/story/14880104/sports-minute-here-is-the-latest-illinois-sports-news-from-the-associated-press"><span class="text">Sports Minute: Here is the latest Illinois sports news from The Associated Press</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/14880104/sports-minute-here-is-the-latest-illinois-sports-news-from-the-associated-press"><span class="text">Sports Minute: Here is the latest Illinois sports news from The Associated Press</span></a></h4><div class="wnContent summary abridged"><span class="text">                   CHICAGO (AP) - Finally, a banner moment at Wrigley Field. The Chicago Cubs have raised their 2016 World Series championship flag, delighting a raucous crowd that waited through a rain</span><a class="more" href="/story/14880104/sports-minute-here-is-the-latest-illinois-sports-news-from-the-associated-press"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Mattias Janmark scored his second goal of the game 51 seconds into overtime, giving the Dallas Stars a 4-3 victory over the Chicago Blackhawks. Radek Faksa had a goal and an assist and Remi Elie also scored for Dallas,...</span><a class="more" href="/story/14880104/sports-minute-here-is-the-latest-illinois-sports-news-from-the-associated-press"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-9 odd displaySizeId-1 odd-1 collapsed"><meta content="Sport"><meta content="2017-12-01 04:53:55"><h4 class="wnContent headline"><a href="/story/36968610/barton-scores-37-points-nuggets-rally-to-beat-bulls-111-110"><span class="text">Barton scores 37 points, Nuggets rally to beat Bulls 111-110</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36968610/barton-scores-37-points-nuggets-rally-to-beat-bulls-111-110"><span class="text">Barton scores 37 points, Nuggets rally to beat Bulls 111-110</span></a></h4><div class="wnContent summary abridged"><span class="text">Will Barton capped a career-high 37 points with a driving layup with 3.2 seconds left and the Denver Nuggets overcame the loss of Nikola Jokic to beat the Chicago Bulls 111-110 on Thursday night.</span><a class="more" href="/story/36968610/barton-scores-37-points-nuggets-rally-to-beat-bulls-111-110"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Will Barton capped a career-high 37 points with a driving layup with 3.2 seconds left and the Denver Nuggets overcame the loss of Nikola Jokic to beat the Chicago Bulls 111-110 on Thursday night.</span><a class="more" href="/story/36968610/barton-scores-37-points-nuggets-rally-to-beat-bulls-111-110"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-10 even displaySizeId-1 even-1 collapsed last"><meta content="Sport"><meta content="2017-12-01 04:41:54"><h4 class="wnContent headline"><a href="/story/36968558/janmark-scores-twice-as-stars-beat-blackhawks-4-3-in-ot"><span class="text">Janmark scores twice as Stars beat Blackhawks 4-3 in OT</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36968558/janmark-scores-twice-as-stars-beat-blackhawks-4-3-in-ot"><span class="text">Janmark scores twice as Stars beat Blackhawks 4-3 in OT</span></a></h4><div class="wnContent summary abridged"><span class="text">Mattias Janmark scored his second goal of the game 51 seconds into overtime and the Dallas Stars beat the Chicago Blackhawks 4-3 on Thursday night.</span><a class="more" href="/story/36968558/janmark-scores-twice-as-stars-beat-blackhawks-4-3-in-ot"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Mattias Janmark scored his second goal of the game 51 seconds into overtime and the Dallas Stars beat the Chicago Blackhawks 4-3 on Thursday night.</span><a class="more" href="/story/36968558/janmark-scores-twice-as-stars-beat-blackhawks-4-3-in-ot"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Promo Box - Col 4B (25)--><div class="wnBlock displaySize displaySizeId25 promoBox" id="DisplaySizeId25"><ul class="wnGroup contentGroup odd last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Local Sports Video</span><a class="wnContent more enabled" href="/category/135776/video-local-sports"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature Sport clip priority-1 odd displaySizeId20 odd20"><meta content="Sport"><meta content=""><h4 class="wnContent headline"><a href="http://www.wgem.com/category/133158/video-landing-page?clipId=13951579&amp;autostart=true"><span class="text">QND girls hoops takes the old with the new</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="http://www.wgem.com/category/133158/video-landing-page?clipId=13951579&amp;autostart=true"><span class="text">QND girls hoops takes the old with the new</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="http://www.wgem.com/category/133158/video-landing-page?clipId=13951579&amp;autostart=true"><img border="0" width="250" data-path="http://WGEM.images.worldnow.com/images/15543123_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="http://www.wgem.com/category/133158/video-landing-page?clipId=13951579&amp;autostart=true"><img border="0" width="90" data-path="http://WGEM.images.worldnow.com/images/15543123_G.jpg"></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport clip priority-2 even displaySizeId20 even20"><meta content="Sport"><meta content=""><h4 class="wnContent headline"><a href="http://www.wgem.com/category/133158/video-landing-page?clipId=13951486&amp;autostart=true"><span class="text">Friday's Sports Extra-December 1</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="http://www.wgem.com/category/133158/video-landing-page?clipId=13951486&amp;autostart=true"><span class="text">Friday's Sports Extra-December 1</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="http://www.wgem.com/category/133158/video-landing-page?clipId=13951486&amp;autostart=true"><img border="0" width="250" data-path="http://WGEM.images.worldnow.com/images/15542984_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="http://www.wgem.com/category/133158/video-landing-page?clipId=13951486&amp;autostart=true"><img border="0" width="90" data-path="http://WGEM.images.worldnow.com/images/15542984_G.jpg"></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport clip priority-3 odd displaySizeId20 odd20"><meta content="Sport"><meta content=""><h4 class="wnContent headline"><a href="http://www.wgem.com/category/133158/video-landing-page?clipId=13948602&amp;autostart=true"><span class="text">Thursday's Local Highlights - November 30 (Part I)</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="http://www.wgem.com/category/133158/video-landing-page?clipId=13948602&amp;autostart=true"><span class="text">Thursday's Local Highlights - November 30 (Part I)</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="http://www.wgem.com/category/133158/video-landing-page?clipId=13948602&amp;autostart=true"><img border="0" width="250" data-path="http://WGEM.images.worldnow.com/images/15534955_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="http://www.wgem.com/category/133158/video-landing-page?clipId=13948602&amp;autostart=true"><img border="0" width="90" data-path="http://WGEM.images.worldnow.com/images/15534955_G.jpg"></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport clip priority-4 even displaySizeId20 even20"><meta content="Sport"><meta content=""><h4 class="wnContent headline"><a href="http://www.wgem.com/category/133158/video-landing-page?clipId=13948597&amp;autostart=true"><span class="text">Thursday's Local Highlights - November 30 (Part II)</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="http://www.wgem.com/category/133158/video-landing-page?clipId=13948597&amp;autostart=true"><span class="text">Thursday's Local Highlights - November 30 (Part II)</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="http://www.wgem.com/category/133158/video-landing-page?clipId=13948597&amp;autostart=true"><img border="0" width="250" data-path="http://WGEM.images.worldnow.com/images/15534949_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="http://www.wgem.com/category/133158/video-landing-page?clipId=13948597&amp;autostart=true"><img border="0" width="90" data-path="http://WGEM.images.worldnow.com/images/15534949_G.jpg"></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport clip priority-5 odd displaySizeId20 odd20"><meta content="Sport"><meta content=""><h4 class="wnContent headline"><a href="http://www.wgem.com/category/133158/video-landing-page?clipId=13948121&amp;autostart=true"><span class="text">Blazers Putting Pieces Together</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="http://www.wgem.com/category/133158/video-landing-page?clipId=13948121&amp;autostart=true"><span class="text">Blazers Putting Pieces Together</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="http://www.wgem.com/category/133158/video-landing-page?clipId=13948121&amp;autostart=true"><img border="0" width="250" data-path="http://WGEM.images.worldnow.com/images/15534096_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="http://www.wgem.com/category/133158/video-landing-page?clipId=13948121&amp;autostart=true"><img border="0" width="90" data-path="http://WGEM.images.worldnow.com/images/15534096_G.jpg"></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport clip priority-6 even displaySizeId20 even20"><meta content="Sport"><meta content=""><h4 class="wnContent headline"><a href="http://www.wgem.com/category/133158/video-landing-page?clipId=13948083&amp;autostart=true"><span class="text">Prairieland a No Go for Macomb, West Hancock</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="http://www.wgem.com/category/133158/video-landing-page?clipId=13948083&amp;autostart=true"><span class="text">Prairieland a No Go for Macomb, West Hancock</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="http://www.wgem.com/category/133158/video-landing-page?clipId=13948083&amp;autostart=true"><img border="0" width="250" data-path="http://WGEM.images.worldnow.com/images/15534010_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="http://www.wgem.com/category/133158/video-landing-page?clipId=13948083&amp;autostart=true"><img border="0" width="90" data-path="http://WGEM.images.worldnow.com/images/15534010_G.jpg"></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport clip priority-7 odd displaySizeId20 odd20"><meta content="Sport"><meta content=""><h4 class="wnContent headline"><a href="http://www.wgem.com/category/133158/video-landing-page?clipId=13945418&amp;autostart=true"><span class="text">Wednesday's local highlights-November 29 (Part II)</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="http://www.wgem.com/category/133158/video-landing-page?clipId=13945418&amp;autostart=true"><span class="text">Wednesday's local highlights-November 29 (Part II)</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="http://www.wgem.com/category/133158/video-landing-page?clipId=13945418&amp;autostart=true"><img border="0" width="250" data-path="http://WGEM.images.worldnow.com/images/15525632_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="http://www.wgem.com/category/133158/video-landing-page?clipId=13945418&amp;autostart=true"><img border="0" width="90" data-path="http://WGEM.images.worldnow.com/images/15525632_G.jpg"></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport clip priority-8 even displaySizeId20 even20 last"><meta content="Sport"><meta content=""><h4 class="wnContent headline"><a href="http://www.wgem.com/category/133158/video-landing-page?clipId=13945402&amp;autostart=true"><span class="text">Wednesday's local highlights-November 29 (Part I)</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="http://www.wgem.com/category/133158/video-landing-page?clipId=13945402&amp;autostart=true"><span class="text">Wednesday's local highlights-November 29 (Part I)</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="http://www.wgem.com/category/133158/video-landing-page?clipId=13945402&amp;autostart=true"><img border="0" width="250" data-path="http://WGEM.images.worldnow.com/images/15525617_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="http://www.wgem.com/category/133158/video-landing-page?clipId=13945402&amp;autostart=true"><img border="0" width="90" data-path="http://WGEM.images.worldnow.com/images/15525617_G.jpg"></a></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId25');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Promo Box - Col 4B (25)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WGEM.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div class="footer-top clearfix">
	<div class="footer-search clearfix">
		<div class="footer-search-text">Can't Find Something?</div>
		<div class="footer-search-box">
			<form action="/search" method="get" onsubmit="return wnValidateSearchTerm(this, 0)">
	        	<input type="hidden" name="vendor" value="ez">
	        	<input class="footer-textbox" type="text" name="qu" value="" placeholder="Search">
	       		<input class="footer-submit" type="submit" value="Go">
	    	</form>
    	</div>
	</div>
	<div class="station-logo"></div>
	<div class="station-info">
        <p class='address'><strong>WGEM</strong><br />
         	513 Hampshire Quincy, IL 62301<br />
        	Switchboard: (217) 228-6600<br />
         	News Tips: (217) 228-6655 <a href="mailto:news@wgem.com">news@wgem.com</a><br />
         	         	<div>
	         	<a class="info" href="http://www.wgem.com/category/286735/work-at-wgem">Careers</a>
	         	<a class="info" href="http://www.wgem.com/link/781962/advertise-with-wgem">Advertise with us</a>
         		<a class="info" href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp">Advertiser Services </a>
		</div>
         	<div>
	         	<a class="info" target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wgem-tv">FCC Public File</a>
	         	<a class="info" target="_blank" href="/link/739897/eeo-report">EEO Report</a>
	         	<a class="info" href="http://www.wgem.com/story/35023487/2017/03/29/wgem-stations-closed-captioning-contact">Closed Captioning Contact</a>
         	</div> 
         	      	        	
        </p>
	</div>
</div>
<div class="footer-middle clearfix"></div>
<div class="footer-bottom clearfix">
	<div class="inner">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
	    	<div class="text">
				All content &copy; Copyright 2000 - 2017 WGEM. All Rights Reserved. For more information on this site, please read our <a href="/story/15534331/privacy-policy">Privacy Policy</a>, <a href="/story/15534195/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
	    	</div>
	    	<div class="clear"></div>       
		</div>
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>